Production API Outage

Incident Report for Weavr Status Page

Resolved

This incident has been resolved.
Posted Oct 03, 2025 - 07:22 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 03, 2025 - 06:22 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 03, 2025 - 06:03 UTC

Investigating

We are currently experiencing a total outage affecting our Production APIs since 06:24 UTC.

We are actively investigating and working to resolve the incident as quickly as possible. We will continue to provide regular updates as more information becomes available.

We sincerely apologise for any disruption this may cause.

If you have any questions or need assistance, please reach out to us via https://support.weavr.io
Posted Oct 03, 2025 - 05:46 UTC
This incident affected: API (Production API) and Production environment.