Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 31, 2025 - 23:00 UTC
Scheduled
Following on from the Disaster Recovery (DR) exercise where we switched over to the DR environment on 17/08/2025, we will be switching back to the Production environment on 31/08/2025 at 23:00 UTC.
Expected Downtime:
Please anticipate a maintenance period of approximately 4 hours during the switchover. Additionally, during this time there will be a total downtime of 1 hour affecting both authorizations and multi api services. We will make every effort to minimize this and restore system availability as swiftly as possible.
Our teams will closely monitor all systems during and after the switchovers to ensure stability.
If there are any changes to these plans or timelines, we will communicate them promptly.
Should you have any questions or require further assistance, please do not hesitate to contact us.
Posted Aug 18, 2025 - 14:23 UTC
This scheduled maintenance affected: Embedder Portal (Sandbox Portal, Production Portal).