Issue Impacting 3D Secure Authentications

Incident Report for Weavr Status Page

Resolved

Mastercard has confirmed that the issue impacting 3DS authentications has now been resolved, and services have returned to normal operation.

Our processor has continued to monitor the platform following Mastercard's confirmation and can confirm that 3DS authentication traffic is now processing successfully.
Posted Jul 15, 2026 - 19:30 UTC

Update

We are continuing to monitor for any further issues.
Posted Jul 15, 2026 - 10:08 UTC

Monitoring

We have received an update regarding the issue affecting Mastercard 3D Secure (3DS) authentications.

Mastercard has confirmed that the issue has not yet been fully resolved; however, the overall impact has significantly reduced and services continue to improve.

We are continuing to monitor the situation closely while Mastercard works towards full resolution. We will provide further updates once we receive confirmation that the incident has been fully resolved.
Posted Jul 15, 2026 - 10:06 UTC

Identified

We have identified an issue affecting Mastercard 3D Secure (3DS) authentications.

Mastercard has confirmed that the issue originates within their services, and they are actively working to restore normal operation.

We are closely monitoring the situation and will provide further updates as more information becomes available.
Posted Jul 15, 2026 - 10:00 UTC
This incident affected: 3D Secure.