Incident: Card Processor Failure

Incident Report for Weavr Status Page

Resolved

This incident has now been resolved.
Posted May 07, 2025 - 09:40 UTC

Investigating

We are currently aware of a communication issue with our Card Processor.

API calls related to card services are failing at this time. However, card authorisations are still being processed as normal. Our team is actively working with the provider to resolve the issue and restore full functionality. We’ll provide updates as we learn more.
Posted May 07, 2025 - 09:27 UTC
This incident affected: API (Sandbox API, Production API).