Transactions and transfer intermittent Failures

Incident Report for Weavr Status Page

Resolved

Dear Team,
We would like to inform you that the technical issue affecting the initiation of transactions has been successfully resolved.
All systems are now operating normally, and transactions are processing as expected.
Please be aware that webhooks will be send with a delay.
Our team will continue to monitor the environment to ensure stability.
Please, raise a Jira ticket incase you still experience the issue.
Thank you for your patience and cooperation during this incident.
Posted Dec 06, 2025 - 15:20 UTC

Investigating

We wish to inform you that our banking partner is presently facing a technical issue that is impacting the initiation of transactions. Consequently, some transactions may not be successful.
To alleviate the situation, they have restarted several related services and is diligently working towards a permanent solution.
We will provide further updates as soon as more information is available.
Thank you for your understanding and cooperation.
Posted Dec 06, 2025 - 12:45 UTC
This incident affected: Outgoing Wire Transfers and Sends & Transfers.