Provider service failure Push Provisioning

Incident Report for Weavr Status Page

Resolved

This incident has been resolved.
Posted Oct 08, 2025 - 18:13 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 08, 2025 - 16:48 UTC

Investigating

We are currently experiencing an issue with our upstream partner for push provisioning/In App, therefore, the following items are affected:

1. Push provisioning sdk builds are currently failing.
2. Push provisioning of new cards is failing

We are working with our partner to resolve this as a priority and will continue to update you.

Weavr Team
Posted Oct 08, 2025 - 15:30 UTC
This incident affected: Wallet Provisoning.