Mail send delays
Incident Report for Weavr Status Page
Resolved
Our mail service provider have confirmed the issue with mail send delays has now been resolved.

Please do not hesitate to contact us at https://support.weavr.io with any questions or concerns you might have.
Posted Dec 12, 2023 - 10:49 UTC
Investigating
Our mail service provider have began investigating an issue with mail send requests over API. Users may experience delays receiving emails when calling our API.

We will provide another update soon as more information becomes available.

Please do not hesitate to contact us at https://support.weavr.io with any questions or concerns you might have.
Posted Dec 12, 2023 - 10:00 UTC
This incident affected: API (Production API) and Innovator Portal (Production Portal).