Production Scheduled Maintenance - Monday 23rd June

Scheduled for Jun 23, 03:00 - 03:30 UTC

Update

We will be undergoing scheduled maintenance during this time.
Posted Jun 13, 2025 - 15:42 UTC

Scheduled

We would like to inform you that the maintenance related to a new release that was scheduled for Tuesday 24th June, is now moved to Monday 23rd June.

We estimate the maintenance window to last no longer than 30 minutes, during which you may experience intermittent downtime.

Please do not hesitate to contact us on https://support.weavr.io with any questions or concerns you might have.
Posted Jun 23, 2025 - 03:00 UTC
This scheduled maintenance affects: API (Production API), Embedder Portal (Production Portal), and Production environment.