Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 01, 2024 - 23:00 UTC
Scheduled
As communicated, Weavr will undertake a controlled switch back to our main systems.
The switch back from the Disaster Recovery systems will commence on Monday 2nd September 01:00 CET (Sunday 1st September 23:00 UTC). A 4 hour maintenance window has been allocated for the switchover works.
We anticipate downtime to parts of the service as part of the normal maintenance process, beginning from 2nd September 01:00 CET to 2nd September 05:00 CET (1st September 23:00 to 1st September 03:00 UTC), as follows:
Payments through existing cards - a maximum of 1 hour of downtime, during the first hour of the maintenance window.
All functions accessible through the API and Portal, such as creating cards - a maximum of 4 hours of downtime, from the start time of the maintenance window.
Every effort will be made to reduce this period and return system availability as swiftly as possible.
As part of our separate communication we highlighted possible consideration for your application and DNS. Please review these and take action if necessary.
If you require a further copy of this communication, or have any question/concerns please get in touch with us on https://support.weavr.io
Posted Jun 10, 2024 - 16:42 UTC
This scheduled maintenance affected: API (Production API), Embedder Portal (Production Portal), and Production environment, Card Authorisations, Incoming Wire Transfers, Outgoing Wire Transfers, Sends & Transfers, Webhooks.